Wichtiger Hinweis

Im Verlauf des Dienstages wurde eine Sicherheitslücke in der OpenSSL-Bibliothek im zugrundeliegenden System bekannt (siehe http://heartbleed.com/). Dieses Problem betraf nicht allein unseren Moodle2-Server sondern alle Web-Server mit bestimmten Versionen dieser Bibliothe weltweit.

Durch diesen Fehler war es möglich, dass sensible Informationen wie Benutzernamen und Passwörter aus dem Hauptspeicher des Servers ausgelesen werden konnten, obwohl die Verschlüsselung aktiv war. Aus diesem Grund hatten wir uns dazu entschlossen, bis zur Bereitstellung einer aktualisierten Version von OpenSSL, die beiden Moodle-Server die betroffen waren, abzuschalten.

Da dieser Fehler bereits seit knapp 2 Jahren in OpenSSL geschlummert hat, kann nicht ausgeschlossen sein, dass Benutzerdaten wie Passwörter unbemerkt entwendet wurden. Deshalb möchten wir Sie darauf hinweisen, dass es für Sie sicherer wäre, wenn Sie so schnell wie möglich Ihr Passwort zum Uni-Account ändern. Dies können Sie unter https://mail.uni-leipzig.de tun. Bitte denken Sie daran, dass Sie nach der Änderung des Passwortes dieses neue Passwort auch für alle WLAN-, VPN- und evtl. PC-Logins verwenden müssen.

Wir bitten die eventuell entstandenen Unannehmlichkeiten zu entschuldigen.

  • Diese Moodleinstanz wird nur noch zu Archivzwecken weitergeführt. Alle Kurse sind ab sofort durch die Trainer nicht mehr bearbeitbar! Sie können jedoch weiterhin Kurse durch den E-Learning-Service ins Moodle2 kopieren lassen.

Course categories


Skip Login